Knowledgebase: Blucard
We develop with VS 2003 and have problem to referencing the Blucard SDK API
Posted by Luca Rizzo on 30 August 2012 07:28 PM

The Blucard SDK API standard Win32 DLL.

Their referencing is possible with all the programming languages ‚Äč‚Äčthat support this type of libraries.

We currently offer commercial demonstration provides sources for the following programming languages:

  • Visual Basic 6.0 (included in Blucard SDK)
  • Visual Basic. Net 2005 (included in Blucard SDK. Net)
  • C #. Net 2005 (included in Blucard SDK. Net)
  • VC + +. Net 2005 (included in Blucard SDK. Net)

 

The APIs included in the sample projects VS 2005 is full compliant with the projects created with VS 2003

There is no specific information about our product in a VS2003, but given the complexity of the development that has introduced substantial differences in data conversion, it was necessary to the implementation of the package Blucard SDK. Net on the market.

(0 vote(s))
This article was helpful
This article was not helpful

Help Desk Software by Blutronics Fusion