Knowledgebase: Blucard
I have just bought Blucard smart cards 4k, but they don't work with my Blucard Sdk. Where is the problem?
Posted by Annalisa Di Palma on 05 January 2007 03:51 PM
New release Blucard SDK 1.9 is requested.

In order to satisfy the needs of all our customers that have bought the previous version of Blucard Sdk, we provide free acces to the new release after receiving by fax the purchase invoices copies of both Blucard Sdk and Blucard smart cards 4K.

The purchase invoices copies have to be sent to the following fax number: + 39 081 7625752
(8 vote(s))
This article was helpful
This article was not helpful

Help Desk Software by Blutronics Fusion